[HARDWARE] Processor slow down....

jchawk jchawk at sgi.net
Fri Oct 8 20:01:07 EDT 1999


Get a sound blaster live, they work great.  I have had no problems with
them at all.  Plus multi-sounds at once works great on these cards. i.e.
Quake2 and mp3's for background.

Thanks:  Joseph Campisi III

Joseph Kaye wrote:
> 
> Charley McGee wrote:
> >
> > You problem, most likely, lies more with the soundcard than the modem.  If
> > it is a USR (or similar) modem, I wouldn't worry TOO much about it.  It is
> > still eating some cpu time with drivers and TSRs, but nothing huge.
> > However, the Ensoniq card has a really bad driver problem.  Pardon my
> > language, but they suck.  Yes, they are even worse than the ESS line,
> > although its debateable where the ESS Solo-1 is concerned.  I work for a
> > division of IBM that produces educational software for children.  In our
> > testing lab, we have several identical machines where the only differences
> > are in modem and soundcard.  Using Win98 and checking available system
> > resources, we find that the machine equipped with the Ensoniq 56PCI is at
> > LEAST 13% lower in system resources than the others at any given time in any
> > given environment.  If that doesnt indicate a shitty driver, I don't know
> > what does.
> >
> 
> Ah HA!  Thanks for the info - back off to Worst Buy to exchange that
> POS.  Now, what would you recommend for a soundcard?
> 
> --
> -Joseph Kaye
> SHO Registry  MNSHOC
> 
> '89 White Lincoln Mark VII LSC 100k miles
> K&N Filter in the Stock Box
> 225/60-16 CompTA HR4-2
> 80 HP NOS System
> 
> '90 Titanium SHO 143k miles - RIP
> 
> '92 Black SHO  92k miles - RIP
> --
> To unsubscribe, send 'unsubscribe hardware' to majordomo at lists.distributed.net
--
To unsubscribe, send 'unsubscribe hardware' to majordomo at lists.distributed.net



More information about the Hardware mailing list