[plans] distributed.net .plan update

plans at nodezero.distributed.net plans at nodezero.distributed.net
Sat Jan 8 19:00:02 EST 2000


.plan updates in the last 24 hours: 
---
moose :: 08-Jan-2000 03:48 (Saturday) ::

The following clients have been updated/added:

- ftp://ftp.distributed.net/pub/dcti/current-client/dnetc-macos-ppc.sit Mac OS ppc v2.8004.452
- ftp://ftp.distributed.net/pub/dcti/current-client/dnetc-macos-fat.sit Mac OS fat v2.8004.452
- ftp://ftp.distributed.net/pub/dcti/current-client/dnetc-openbsd-sparc-aout.tar.gz OpenBSD Sparc v2.8004.452 

Enjoy!
Moose

moose :: 08-Jan-2000 03:48 (Saturday) ::

The following clients have been updated/added:

- ftp://ftp.distributed.net/pub/dcti/current-client/dnetc-macos-ppc.sit Mac OS ppc v2.8004.452
- ftp://ftp.distributed.net/pub/dcti/current-client/dnetc-macos-fat.sit Mac OS fat v2.8004.452
- ftp://ftp.distributed.net/pub/dcti/current-client/dnetc-openbsd-sparc-aout.tar.gz OpenBSD Sparc v2.8004.452 

Enjoy!
Moose

vetere :: 08-Jan-2000 19:48 (Saturday) ::

I've been receiving some reports of folks who are receiving buffer-error
messages when they try to upgrade their clients to -452 on the Mac OS.
This is a result of new buffer-handling code in -452 that was
implemented to alleviate problems that develop when buffer files are
shared across OSes, and is as such a one-time event. 

In general, however, it is always best to flush your buffers (or update
them) prior to starting a new version of the client. I myself run all my
clients with memory-buffers to make sure that I never share them between
versions. 

Sorry for any confusion. I'll stick a note on this in the next client's
readme. 


--
To unsubscribe, send 'unsubscribe plans' to majordomo at lists.distributed.net



More information about the plans mailing list