[PROXYPER] Does Proxyper 304 works with a http proxy that requires password?

Amador, Orlando M. [OBI] oamador at OBIPR.JNJ.com
Wed Apr 14 12:00:59 EDT 1999


I have not been able to make the 30X series of personal proxy to work with
our http proxy.  This proxy requires an user name as password.  Version 280
did work before.  

The first thing I notice is that resolution of the keyserver hostname seems
to fail and tries to connect to 255.255.255.255.  This is true for the Linux
and NT version.

[04/14/99 14:48:43 UTC] Creating outgoing server connection.
[04/14/99 14:48:57 UTC] Server 255.255.255.255 changed from state 0 to 1
[04/14/99 14:48:57 UTC] Server 255.255.255.255 changed from state 1 to 8
[04/14/99 14:48:58 UTC] server: Establishing handshake.
[04/14/99 14:48:58 UTC] Server 255.255.255.255 is no longer connected
(reading).
[04/14/99 14:48:58 UTC] server: Closing server connection.
[04/14/99 14:49:02 UTC] rc564 r=0/2, d=0/100, 0.0 Mkeys/sec, tot=0
[04/14/99 14:49:02 UTC] desII r=0/2, d=0/100, 0.0 Mkeys/sec, tot=0


If one resolve the hostname by hand and change the ini file to reflect the
IP address and port 2064, then we get.

[04/14/99 14:55:15 UTC] Creating outgoing server connection.
[04/14/99 14:55:16 UTC] Server 128.104.18.148 changed from state 0 to 1
[04/14/99 14:55:16 UTC] Server 128.104.18.148 changed from state 1 to 8
[04/14/99 14:55:17 UTC] server: Establishing handshake.
[04/14/99 14:55:45 UTC] rc564 r=0/2, d=0/100, 0.0 Mkeys/sec, tot=0
[04/14/99 14:55:45 UTC] desII r=0/2, d=0/100, 0.0 Mkeys/sec, tot=0
[04/14/99 14:56:16 UTC] rc564 r=0/2, d=0/100, 0.0 Mkeys/sec, tot=0
[04/14/99 14:56:16 UTC] desII r=0/2, d=0/100, 0.0 Mkeys/sec, tot=0
[04/14/99 14:56:17 UTC] Server 128.104.18.148 is no longer connected
(reading).
[04/14/99 14:56:17 UTC] server: Closing server connection.


I tried using the IP address of keyserver us80.v27.distributed.net at port
80.  This only got me a little further:

[04/14/99 14:56:46 UTC] Creating outgoing server connection.
[04/14/99 14:56:47 UTC] Server 216.100.231.21 changed from state 0 to 1
[04/14/99 14:56:47 UTC] rc564 r=0/2, d=0/100, 0.0 Mkeys/sec, tot=0
[04/14/99 14:56:47 UTC] desII r=0/2, d=0/100, 0.0 Mkeys/sec, tot=0
[04/14/99 14:56:47 UTC] Server 216.100.231.21 changed from state 1 to 8
[04/14/99 14:56:48 UTC] server: Establishing handshake.
[04/14/99 14:57:10 UTC] server: Got handshake acknowledment.
[04/14/99 14:57:10 UTC] server: Queueing rc564 request, iter 64.
[04/14/99 14:57:10 UTC] Server 216.100.231.21 is no longer connected
(reading).
[04/14/99 14:57:10 UTC] server: Closing server connection.
[04/14/99 14:57:18 UTC] rc564 r=0/2, d=0/100, 0.0 Mkeys/sec, tot=0
[04/14/99 14:57:18 UTC] desII r=0/2, d=0/100, 0.0 Mkeys/sec, tot=0

Have anyone been able to make this work?

Saludos,
Orlando

Orlando M. Amador
oamador at obipr.jnj.com <mailto:oamador at obipr.jnj.com> 
(787) 854-1800 x2294


--
To unsubscribe, send 'unsubscribe proxyper' to majordomo at lists.distributed.net



More information about the proxyper mailing list