[PROXYPER] trouble (firewall?)

Derick H Siddoway Derick.H.Siddoway at aexp.com
Fri Apr 23 15:24:20 EDT 1999


Hello.

I can use the Linux and Win95 clients through our firewall just fine.
This is what I get when I try to set up a personal proxy:

[04/23/99 21:19:01 UTC] Creating outgoing server connection.
[04/23/99 21:19:01 UTC] Server 208.135.215.12 changed from state 0 to 1
[04/23/99 21:19:01 UTC] Server 208.135.215.12 changed from state 1 to 8
[04/23/99 21:19:02 UTC] server: Establishing handshake.
[04/23/99 21:19:02 UTC] server: Got handshake acknowledment.
[04/23/99 21:19:02 UTC] server: Queueing rc564 request, iter 64.
[04/23/99 21:19:02 UTC] server: Queueing rc564 request, iter 64.
[04/23/99 21:19:02 UTC] server: Queueing rc564 request, iter 64.
[04/23/99 21:19:02 UTC] server: Queueing rc564 request, iter 64.
[04/23/99 21:19:02 UTC] server: Queueing rc564 request, iter 64.
[04/23/99 21:19:02 UTC] server: Queueing rc564 request, iter 64.
[04/23/99 21:19:02 UTC] server: Queueing rc564 request, iter 64.
[04/23/99 21:19:02 UTC] server: Queueing rc564 request, iter 64.
[04/23/99 21:19:02 UTC] Server 208.135.215.12 is no longer connected (reading).
[04/23/99 21:19:02 UTC] server: Closing server connection.
[04/23/99 21:19:04 UTC] rc564 r=0/500, d=0/100, 0.0 Mkeys/sec, tot=0
[04/23/99 21:19:04 UTC] desII r=0/20, d=0/100, 0.0 Mkeys/sec, tot=0

I get this consistently: 8 requests queued and then the server disconnects.

I have tried this with several different keyservers, all with the
same effect.

Ideas?

-- 
derick
--
To unsubscribe, send 'unsubscribe proxyper' to majordomo at lists.distributed.net



More information about the proxyper mailing list