[PROXYPER] Little problem with my pproxy build 308

Andy Sharp asharp at umr.edu
Wed Aug 25 19:29:33 EDT 1999


At 12:16 AM 8/26/99 +0200, you wrote:
>
>
>Thomas Drebert a écrit :
>
>> On Wed, 25 Aug 1999 22:30:42 +0200, you wrote:
>>
>> >Thanks for the tip but it doesn't work ... :((
>> >
>>
>> Hallo
>>
>> shit, i go to my proxy V308 and test the CTRL+Break and it do not
>> work, too.
>> But a normal connection with a Router functions.
>
>Yep , my pproxy used to work fine on my Nt box with my wingate proxy/irewall
>but here I don't use any and I don't wanat to :)
>
>>
>>
>> My Conlog:
>> After CTRL+Break:
>> 08/25/99 20:58:45,rc564 r=249/1000, d=777/600, 0.0 Mkeys/sec, tot=12
>> 08/25/99 20:58:45,desII r=0/800, d=0/250, 0.0 Mkeys/sec, tot=0
>> 08/25/99 20:58:53,*Signal*  Re-reading configuration.
>> 08/25/99 20:58:53,Doing .ini reload now.
>> 08/25/99 20:58:53,Verbosity set to: all (-1)
>> 08/25/99 20:58:53,Server connectivity mode is normal
>> 08/25/99 20:58:53,*Alarm*  Forcing server connection.
>> 08/25/99 20:59:16,rc564 r=249/1000, d=777/800, 0.0 Mkeys/sec, tot=12
>> 08/25/99 20:59:16,desII r=0/800, d=0/250, 0.0 Mkeys/sec, tot=0
>>
>> normal connection:
>> 08/24/99 04:11:25,Connection is needed, trying to make
>> serverconnection
>> 08/24/99 04:11:25,Creating outgoing server connection.
>> 08/24/99 04:11:25,rc564 r=230/1000, d=843/800, 2.2 Mkeys/sec, tot=311
>> 08/24/99 04:11:25,desII r=0/400, d=0/250, 0.0 Mkeys/sec, tot=0
>> 08/24/99 04:11:26,Server 134.93.247.34 changed from state 0 to 1
>> 08/24/99 04:11:26,Server 134.93.247.34 changed from state 1 to 50
>> 08/24/99 04:11:27,server: Establishing handshake.
>> 08/24/99 04:11:27,server: Got handshake acknowledgment.
>> 08/24/99 04:11:27,server: The proxy says: Feeeeeeeed me, Seymour!
>> (cyp)
>> 08/24/99 04:11:27,server: Sending to server rc564 block
>> b9ef8a7c:30000000, iter 4
>> 08/24/99 04:11:27,server: Sending rc564 request, iter 64.
>> 08/24/99 04:11:27,server: Sending to server rc564 block
>> b9ef8a7c:70000000, iter 4
>> 08/24/99 04:11:27,server: Sending rc564 request, iter 64.
>>
>> MfG
>> Thomas Drebert
>>
>> --
>> Quake II + SIN nick:TMS
>> Besuchen Sie meine Web Cam ---> http://www.snafu.de/~drebert/cam.html
>> Homepage: http://www.snafu.de/~drebert/index.html
>> --
>> To unsubscribe, send 'unsubscribe proxyper' to 
>majordomo at lists.distributed.net
>
>--
>To unsubscribe, send 'unsubscribe proxyper' to majordomo at lists.distributed.net
>
I've had the same problem, but I found that making sure that the proxy is
started w/o me being connected to the Internet, it won't flush that way.  I
found that starting the proxy w/ me being connected to the internet makes
it work fine.  No idea why but it works for me.


Andy Sharp

P.S.  I found a place that I get paid to surf the web, and thought you
might be interested too.

Just follow this link

http://alladvantage.com/go.asp?refid=bla073

P.P.S.  If you sign up and get others to sign up, you will get something
for their surfing time also.
--
To unsubscribe, send 'unsubscribe proxyper' to majordomo at lists.distributed.net



More information about the proxyper mailing list