[PROXYPER] Bad build/cpu/os corrected

Gert-Jan Vons vons at iname.com
Fri Dec 10 19:20:00 EST 1999


At 00:36 1999-12-10 , Jeff Lawson wrote:

>You need to use a 311+ proxy if you plan to use v2.800x+ clients (even if
>you plan to only allow your clients process rc5 blocks).  Minimally, your
>clients are being reported back to distributed.net as using an unknown
>processor/cpu.

I see this warning as well, but the 3.11+ proxy isn't available yet for 
FreeBSD :(

Any idea about a release date ? (anything I can do to help?)

--
To unsubscribe, send 'unsubscribe proxyper' to majordomo at lists.distributed.net



More information about the proxyper mailing list