[PROXYPER] Y2K ???

Reginald Sprinkhuizen reginald at sprinkhuizen.demon.nl
Fri Jan 22 17:19:19 EST 1999


Hi,

Win98 is Y2K compliant (or at least with some patches provided by Microsoft
on the Y2K Resource CD), but as soon as you set your date to something in
the next millenium, the proxyper crashes with the aforementioned protection
fault. So...my unofficial answer would be: the PerProxy (I run build 311) is
NOT Y2K-compliant.

Reginald Sprinkhuizen
team 1070

> -----Original Message-----
> From: owner-proxyper at lists.distributed.net
> [mailto:owner-proxyper at lists.distributed.net]On Behalf Of Landrain,
> Jean-Pol
> Sent: woensdag 22 december 1999 13:51
> To: proxyper at lists.distributed.net
> Subject: [PROXYPER] Y2K ???
>
>
> I've had to modify the date of my computer for an Y2K test. The latest
> release of proxyper is running on it as service. When I changed
> the date, a
> general protection fault occured in proxyper. So the question "is proxyper
> y2k ready ?". Thanks.
>
> > ================================
> > Jean-Pol Landrain
> >Analyst - Programmer
> > Rue de Hollogne, 96
> > 4300 Waremme
> > Belgium
> > landrain at writeme.com <mailto:landrain at writeme.com>
> > http://www.bvdep.com <http://www.bvdep.com/>
> --
> To unsubscribe, send 'unsubscribe proxyper' to
> majordomo at lists.distributed.net
>

--
To unsubscribe, send 'unsubscribe proxyper' to majordomo at lists.distributed.net



More information about the proxyper mailing list