[PROXYPER] Running -repair on v304 pproxy taking hours

Richard Crow richard at rcrow.com
Tue Jun 1 11:57:11 EDT 1999


Hello all,

I came back to work this morning to find that my proxy had not send
anything out all weekend.  I stopped proxyper and restarted with the
'-repair' option.  It has been running for almost 3 hours now.  I am
getting no indication that anything is happening other than my CPU is
pegged at 100% on that machine.  Here is the log file:

[root at rce-unix1 proxy]# ./proxyper -repair
[06/01/99 15:07:31 UTC] Initializing distributed.net Personal Proxy
(build 304)
[06/01/99 15:07:31 UTC] Visit http://www.distributed.net/FAQ/ for
details.
[06/01/99 15:07:31 UTC] Error, block count does not make sense:
totalused=0 totalempty=20268 totalunits=20267
[06/01/99 15:07:31 UTC] Activating contest repair mode.
[06/01/99 15:07:31 UTC] Beginning recovery process on rc564 inbuff.
[06/01/99 15:07:31 UTC] initial total used: 26 (cached 26)
[06/01/99 15:07:31 UTC] initial total free: 516 (cached 516)
[06/01/99 15:07:31 UTC] final total used: 26 (cached 26)
[06/01/99 15:07:31 UTC] final total free: 516 (cached 516)
[06/01/99 15:07:31 UTC] Recovery on rc564 inbuff complete (result
code=0).
[06/01/99 15:07:31 UTC] Beginning recovery process on rc564 outbuff.
[06/01/99 15:07:31 UTC] Error, block count does not make sense:
totalused=0 totalempty=20268 totalunits=20267
[06/01/99 15:07:31 UTC] initial total used: 0 (cached 0)
[06/01/99 15:07:31 UTC] Error, block count does not make sense:
totalused=0 totalempty=20268 totalunits=20267


My questions:

1.  How do I know that this is working?
2.  How long should I expect this to take (Running on Linux kernel 2.2.5
on a 450 PII with 64mb ram)


Ideas anyone?

thanks,

Richard Crow
richard at rcrow.com

--
To unsubscribe, send 'unsubscribe proxyper' to majordomo at lists.distributed.net



More information about the proxyper mailing list