[PROXYPER] Linux PProxy "offline" mode tries to connect automatically

Jeffrey D. Barnette barnette at satlug.org
Sat May 29 00:14:25 EDT 1999


I'm running the Linux PProxy build 306 set to run offline.  However,
each time I start the proxy, it tries to connect to a keyserver.  Has
anyone else seen this?  I never had this problem on builds 27x thru
304.  Also, the Win32 proxy works correctly.  A representative extract
from my console log follows.  Date/time have been removed for brevity.
Time span from first statement to last is two seconds.

Initializing distributed.net Personal Proxy (build 306)
Visit http://www.distributed.net/FAQ/ for details.
Proxy starting up.
Verbosity set to: all  (-1)
rc564-in: limits adjusted to min 25, max 200
rc564-dupe: limits adjusted to min 31, max 15
desII-in: limits adjusted to min 0, max 20
desII-dupe: limits adjusted to min 31, max 15
Server connectivity mode is offline             ***as I set it***
Loaded 0 allowedip addresses from ini file
Loaded 0 ignoredip addresses from ini file
Primary listener bound to (all devices):2064
Connection is needed, trying to make serverconnection  ***why?***
Creating outgoing server connection on slot #0.
rc564 r=150/200, d=64/1, 0.0 Mkeys/sec, tot=0
desII r=0/20, d=0/3, 0.0 Mkeys/sec, tot=0
connect(): Connection refused         ***my ppp link wasn't up***
Server 0.0.0.0 changed from state 0 to 51
server: Closing server connection in slot #0.
rc564 r=150/200, d=64/1, 0.0 Mkeys/sec, tot=0
rc564 last serverconnection sent 0 and received 0
desII r=0/20, d=0/3, 0.0 Mkeys/sec, tot=0
desII last serverconnection sent 0 and received 0

Thanks for any help,
Jeff



--
To unsubscribe, send 'unsubscribe proxyper' to majordomo at lists.distributed.net



More information about the proxyper mailing list