[PROXYPER] Win32 313 error message

Neil Muspratt neil at gargoyle.apana.org.au
Sun Feb 6 11:11:40 EST 2000


Has anyone else seen this error message with the 313 proxy? I'm
running it under NT4 + SP5 and it's constantly repeated every few
seconds. The proxy appears to operate normally though - blocks are
still being sent/received to/from both d.net and the clients.

[02/01/00 08:14:16 UTC] Error: select socket error; Unknown error
[02/01/00 08:14:23 UTC] Error: select socket error; Unknown error
[02/01/00 08:14:32 UTC] Error: select socket error; Unknown error
[02/01/00 08:14:40 UTC] Error: select socket error; Unknown error
[02/01/00 08:14:48 UTC] Error: select socket error; Unknown error

It's not a major hassle as I wrote a script to remove all of these
messages from the previous day's log automatically. Still, I'd like
to know what's going on here. I suspect it's something to do with
Windows NT and not the proxy as version 280 behaved similarly, but
didn't log its error message to disk.

+--------------------------------------------------------------------+
| Neil Muspratt SP3.58 KoX                neil at gargoyle.apana.org.au |
| Brisbane Australia                                                 |
+--------------------------------------------------------------------+

Right now I'm having amnesia and deja vu at the same time. I think
I've forgotten this before.

- Steven Wright

--
To unsubscribe, send 'unsubscribe proxyper' to majordomo at lists.distributed.net



More information about the proxyper mailing list