[PROXYPER] Connection refused by keyservers

Vincent Fare Vincent7 at netcourrier.com
Sat Mar 9 18:39:35 EST 2002


Why not put 0 for the param uuehttpmode= ?
Are you using a webproxy or Firewall ?

Bye
Vincent.
----- Original Message -----
From: "Michael Martin" <mikem at odeon.net>
To: <proxyper at llamas.net>
Sent: Saturday, March 09, 2002 4:19 PM
Subject: [PROXYPER] Connection refused by keyservers


> I have version 319 running as a service on NT4Wks-SP5.  It has been
working
> flawlessly for over 6 months up until a couple days ago.  I did the
> proverbial bad thing and started tinkering, I won't bore you with the
> details but I have returned the system to it's previous state.
> However my proxy gets Connection Refused messages from the upstream
> keyservers:
>
> 2002-03-08 20:16:06,Client: Closing client connection with 204.54.90.253
> 2002-03-08 20:16:29,Status: Uplink needed... (thresholds exceeded)
> 2002-03-08 20:16:29,Status: Creating uplink (outgoing server) connection.
> 2002-03-08 20:16:30,Uplink: [1] connection to 204.152.186.178 changed
state
> 2002-03-08 20:16:30,        from 0 (ESTNONE) to 1 (ESTCONNWAIT)
> 2002-03-08 20:16:34,Uplink: [1] Socket error; (WSAECONNREFUSED): The
> connection was refused
> 2002-03-08 20:16:34,Uplink: [1] Closed connection to 204.152.186.178.
> 2002-03-08 20:16:35,Status: rc564: Last uplink sent 0 and received 0
> 2002-03-08 20:16:35,Status: ogr: Last uplink sent 0 and received 0
> ==========
> 2002-03-08 23:06:51,Status: Uplink needed... (thresholds exceeded)
> 2002-03-08 23:06:51,Status: Creating uplink (outgoing server) connection.
> 2002-03-08 23:06:52,Uplink: [1] connection to 128.104.18.148 changed state
> 2002-03-08 23:06:52,        from 0 (ESTNONE) to 1 (ESTCONNWAIT)
> 2002-03-08 23:06:56,Uplink: [1] Socket error; (WSAECONNREFUSED): The
> connection was refused
> 2002-03-08 23:06:56,Uplink: [1] Closed connection to 128.104.18.148.
> 2002-03-08 23:06:57,Status: rc564: Last uplink sent 0 and received 0
> 2002-03-08 23:06:57,Status: ogr: Last uplink sent 0 and received 0
>
> Here is the appropriate section my proxyper.ini file:
>
> [KeyServer]
> ipaddress=us80.v27.distributed.net
> port=2064
> connectperiod=600
> connectivity=normal
> ;bindip= ; IP to talk out to keyserver from
> uuehttpmode=
> ; 0=normal,1=uue,2=http,3=http+uue
> ; 4=socks4,5=socks5,6=genproxy,7=genproxy+uue
> httpproxy=proxy
> httpport=80
> httpid=XXXX
> maxservers=2
>
> Any help would be appreciated, I'm probably missing something obvious.
> Thanks
>
> --
> To unsubscribe, send 'unsubscribe proxyper' to
majordomo at lists.distributed.net
>

--
To unsubscribe, send 'unsubscribe proxyper' to majordomo at lists.distributed.net



More information about the proxyper mailing list