[rc5] Problem with 2.003 under Solaris 5.5.1

Bryan Talbot btalbot at qualcomm.com
Wed Aug 6 18:21:17 EDT 1997


Uh, those binaries are for X86 machines, not sparcs!

Works fine on my Ppro with solaris 86 though.


Stuart Whelan wrote:

> Greetings!
>
> I have the Win32 client working okay..
>
> But the solaris client gives me this result:
>
> bash$ rc5v2-486 -test
> bash: ./rc5v2-486: cannot execute binary file
> bash$ rc5v2-6x86 -test
> bash: ./rc5v2-6x86: cannot execute binary file
> bash$ rc5v2-p6 -test
> bash: ./rc5v2-p6: cannot execute binary file
>
> I am running solaris 5.5.1, on a sparcstation 5. I have also tried it
> on an
> Enterprise 1000.
>
> Anyone else successfully or unsucessfully run the solaris client?
>
> Cheers!
> Stuart.
>
> ----
> To unsubscribe, send email to majordomo at llamas.net with 'unsubscribe
> rc5' in the body.



--
=====================================================================
PUBLIC NOTICE AS REQUIRED BY LAW: Any use of this message, in any
manner whatsoever, will increase the amount of disorder in the
universe.  Although no liability is implied herein, the reader
is warned that this process will ultimately lead to the heat
death of the universe.
=====================================================================
         "I think not!" said Descartes, who promptly disappeared.


----
To unsubscribe, send email to majordomo at llamas.net with 'unsubscribe rc5' in the body.



More information about the rc5 mailing list