[rc5] Problem with 2.003 under Solaris 5.5.1

Remi Guyomarch rguyom at mail.dotcom.fr
Thu Aug 7 03:27:34 EDT 1997


Stuart Whelan wrote:
> 
> Greetings!
> 
> I have the Win32 client working okay..
> 
> But the solaris client gives me this result:
> 
> bash$ rc5v2-486 -test
> bash: ./rc5v2-486: cannot execute binary file
> bash$ rc5v2-6x86 -test
> bash: ./rc5v2-6x86: cannot execute binary file
> bash$ rc5v2-p6 -test
> bash: ./rc5v2-p6: cannot execute binary file
> 
> I am running solaris 5.5.1, on a sparcstation 5. I have also tried it on an
> Enterprise 1000.

Yes, Sparcs have problems executing x86 code. ;-)

You have downloaded the _solaris-x86_ client. Wait for the
_solaris-sparc_ client !

-- 
Rémi
----
To unsubscribe, send email to majordomo at llamas.net with 'unsubscribe rc5' in the body.



More information about the rc5 mailing list