[rc5] FreeBSD and SCO client?

Jeff Lawson jlawson at hmc.edu
Tue Aug 19 01:35:37 EDT 1997


At 12:22 AM 8/19/97 -0700, Alex wrote:
>I noticed that while there's a FreeBSD 2.002 client, there's no v2.004
>client available for any x86 BSD.  Is anyone planning to release one, or
>should I just use the 2.002 client (as the Linux binary won't run)? I
>would however be more than willing to compile one.


FreeBSD x86 and SCO x86 have both been giving us problems since we first
began compilations of the v2.004 binaries.  The problem is still unresolved
by we have several people who have been working actively on the problem.
Until we can resolve the issue we are having, the v2.002 binaries will
unfortunately have to be sufficient.  


Jeff
--
Jeff Lawson     <jlawson at hmc.edu>    http://rc5.distributed.net/
Original Organizer/Programmer of the Bovine RC5 Cracking Effort
----
To unsubscribe, send email to majordomo at llamas.net with 'unsubscribe rc5' in the body.



More information about the rc5 mailing list