[rc5] Re: rc5-digest V1 #101

jpearl at qsi.com jpearl at qsi.com
Thu Aug 28 20:47:09 EDT 1997





Soem of you have mentioned an error that looks like this ->> The proxy
says: "And Now For something completely different
>
(alpaca.llamas.net)"<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<Networ
k::Error> Read failed 6/0
>

Gotta' tell you guys but I think it's a BUG in the client! I buffer many
keys to two machines here and every couple of days I put the completed keys
through my PerProxy to the main servers via a command line 2.004 client
(WIN95). Sure enough I get this same error - every single time after the
exact same number of keys. (I've never counted how many keys so if someone
"needs to know) drop me a line direct and I'll count the twiddles for ya')

At first I thought it was my imagination but after getting so many keys
that I had to redo the -update three times in a row I could see on the
screen that it was happening in the same spot each time. Since my PerProxy
runs on the same machine there's no network activity that could be causing
this. (shrug) Personally on a scale of one to ten with ten being a big
disaster I'd rate this problem pretty low - say a two. In my scenario it
means I have to update a few times in a row, no biggie. For those of you
who don't see it as often as I have relax, my stats still update fine and
nothing is wrong with your machine. This didn't start showing up until
after the buffers were expanded so perhaps something somewhere is just
overflowing - still cracks just fine! (grin)

jvp at qsi.com


----
To unsubscribe, send email to majordomo at llamas.net with 'unsubscribe rc5' in the body.



More information about the rc5 mailing list