[rc5] v2.001 problems

Chris Welbon ctwelbon at email.unc.edu
Mon Jul 7 16:08:32 EDT 1997


On Mon, 7 Jul 1997, corsair wrote:

> Hey All,
> 
> 
> 	Well, I have been TRYING to get the revised V2 client to work,
> but so far, all it does is quit after a while with no errors.  Anyone
> else seen this?  I have noted this behavior on both the P5 and P6

Yep.  I assume you're talking about the Win32 client??  I was just writing
a note about this. On my PPros, it quits randomly after a block; seems to
have no relation to number of buffered blocks or blocks to complete in a
run.  I've not gotten it to run for more than 10-15 blocks, and that was
early on.  Since this morning, it's been quitting after 1-5 blocks.
Example logfile entry is:

[07/07/97 18:15:39 GMT] Completed block 15483D:F0000000 (268435456 keys)
                        00:10:606.27 - [442761.15 keys/sec]
[07/07/97 18:15:40 GMT] Block: 15483E:10000000 being processed
[07/07/97 18:15:40 GMT] 2 Blocks remain in file buff-in.rc5

[07/07/97 18:25:16 GMT] Completed block 15483E:10000000 (268435456 keys)
                        00:09:577.90 - [464494.10 keys/sec]
[07/07/97 18:25:16 GMT] Shutdown - 3 blocks completed
[07/07/97 18:52:52 GMT] Block: 15483D:D0000000 being processed
[07/07/97 18:52:52 GMT] 1 Blocks remain in file buff-in.rc5

[07/07/97 19:02:30 GMT] Completed block 15483D:D0000000 (268435456 keys)
                        00:09:577.84 - [464544.17 keys/sec]
[07/07/97 19:02:30 GMT] Shutdown - 1 blocks completed


Ideas?  Might go back to v2.000.  BTW, this happens on a PPro 200 and PPro
180; logfile is from the 200.

TIA,
Chris Welbon

--
ctwelbon at email.unc.edu     cwelbon at nejm.org     ctwelbon at sunsite.unc.edu

                Installation is the reverse of disassembly.

----
To unsubscribe, send email to majordomo at llamas.net with 'unsubscribe rc5' in the body.



More information about the rc5 mailing list