[rc5] HPUX Client trouble

Michael Graff explorer at flame.org
Wed Jul 9 13:38:47 EDT 1997


jude at ruf2ece.psu.edu (Jude Giampaolo) writes:

This is a problem with hpux -- compatibility is promised (and then only
barely) going forward within the same major version.

I can probably compile a hpux9 specific one, and an hpux 10.01.  If you
would like to try these out, please contact me directly.

--Michael

> Um.....
> 
> dumbo~ 21%> uname -a
> HP-UX dumbo B.10.01 A 9000/712 2015683385 two-user license
> 
> chip-n-dale 21%> uname -a
> HP-UX chip-n-dale B.10.10 A 9000/831 2007319456 two-user license
> 
> [21] % uname -a
> HP-UX carlotta B.10.20 A 9000/712 2000500270 two-user license
> 
> scuttle~ 21%> uname -a
> HP-UX scuttle A.09.05 A 9000/712 2004414108 two-user license
> 
> etc....
> 
> The executable is named:
> 
> rc5v2b2-hpux-hppa
----
To unsubscribe, send email to majordomo at llamas.net with 'unsubscribe rc5' in the body.



More information about the rc5 mailing list