[rc5] NT 2.002 bugs?

Brad Spachman bspachman at worldnet.att.net
Wed Jul 16 23:17:16 EDT 1997


Although most things have been going very well on my small part to destroy
56-bit encryption, I've finally decided to see if other people have been
having my problem with the Win32-bit client (and also to report it to the
list if it's new).

About every other day I find my clients have shut down overnight. I'm
running the Win32-P6 2.002 client as a service under NT3.51 and NT4. I come
in to find a lovely message from the friendly Dr. Watson saying:

"[blah]
Access violation 0xc0000005, Address 0x00410a15"

Looking at the logs reveals that it invariably occurs after sending blocks
to a server. I haven't had the problem using the Win32-P5 client under
Win95, NT3.51 and NT4, it's only the P6 flavor. My .ini is typically
generic:

[parameters]
id=bspachman at worldnet.att.net
threshold=5
count=0
hours=0
timeslice=65536
niceness=0
logname=
firemode=1
proxy=rc5proxy.distributed.net
port=2056
uuehttpmode=0

Note: the rc5svc is generating my logfile.

Any ideas?

Brad

--------------------------------------------------------------------------------
Brad Spachman			|  Come and See "28: the state of humanity
bspachman at worldnet.att.net	|	in a high-tech world" at the
Stage Manager			|	Goodman Studio!
Lookingglass Theatre, Chicago	|	Playing June 12-July 26, 1997


----
To unsubscribe, send email to majordomo at llamas.net with 'unsubscribe rc5' in the body.



More information about the rc5 mailing list