[rc5] Linux problem

Allan Jensen alje at post1.tele.dk
Sat Jul 19 10:12:57 EDT 1997


Hi there,

I'm trying to run the rc5v2 client on one of my Linux boxes.
Hardware/software description:
486DX4-100, 16 MB RAM, NE2000 card, 5434 PCI GFX-card with RedHat Linux 
3.0.3, upgraded to (first) kernel 2.0.0 with the std. upgrade RPM's from 
Red Hat Software, and then upgraded to kernel 2.0.29 later.
This machine is configured as an IPMASQ server, and can do dialouts to my 
local ISP at specific times (no autodial - there are dialin-users aswell).
The setup looks like this:

(dynamic)         (dynamic)  | 192.168.22.2    192.168.22.x  
   [ISP]------------------[IPMASQ]---------------[OTHERHOSTS]

Now: The problem is, if I run the client on IPMASQ, I get a 

Network::Open Error X - sleeping for 3 seconds

If I tcpdump the ppp0, I get no traffic whatsoever. Nothing, zip zero nada.

The strange thing is; I tried to run it on another machine (my 
workstation - running Red Hat 4.2 out-of-the-box), and it worked like a 
charm!

Now.. Does anyone have any creative suggestions on why this doesn't work? 

I just got to say : _everything_ else works 100% fine - web, telnet, irc, 
ftp, you name it - just not this rc5v2 client!

This is quite frustrating, so could any of you give me some idea what's 
going on here?

Thanks in advance.

Best regards,
-Allan
----
To unsubscribe, send email to majordomo at llamas.net with 'unsubscribe rc5' in the body.



More information about the rc5 mailing list