[rc5] OFFICIAL: V2 Clients Are Now Available

Bryan Fullerton bryanf at samurai.com
Fri Jun 27 01:51:53 EDT 1997


At 10:49 PM 6/26/97 -0500, David McNett wrote:
>The first wave of V2 clients is now officially available.

/home/bryanf> bin/rc5v2-freebsd-p5
ld.so failed: Can't find shared library "libg++.so.4.0"
/home/bryanf> uname -a
FreeBSD ur.feh.net 2.1.7-RELEASE FreeBSD 2.1.7-RELEASE #0: Sat Apr 26
04:51:52 EDT 1997     bryanf at katana.samurai.com:/usr/src/sys/compile/NEW  i386

Please fix - the v1 client worked fine.

The new one does work nicely on my FreeBSD 2.2.1 and 2.2.2 machines.

Bryan
--
Bryan Fullerton             "What is the sound of Perl?  Is it not the sound 
Samurai Consulting          of a wall that people have stopped banging their
bryanf at samurai.com          heads against?"                     --Larry Wall
http://www.samurai.com/                There are Pretenders among us.
----
To unsubscribe, send email to majordomo at llamas.net with 'unsubscribe rc5' in the body.



More information about the rc5 mailing list