[RC5] nt-alpha-client

Ching Yen Choon ycching at unitele.com.my
Thu Nov 20 12:12:22 EST 1997


But mine refuses to start. Some error. Why?

----------
> From: rc5 at amazing.ch
> To: rc5 at llamas.net
> Subject: [RC5] nt-alpha-client
> Date: 20 November 1997 12:01
> 
> Hello
> 
> Just a short message to anybody else as silly as me.
> 
> As soon as the nt-alpha-client came out, I installed
> it and let it run, but I was disappointed. It did no
> work at all. Ok, it passed the -test and the -benchmark
> was great, but when run as a service and left alone,
> it didn't use any cpu (or at least so little, it showed
> up as 0% in the Taskmanager) and it didn't return one
> single Block in more than a week...
> 
> Well, the client actually works. It's just its pririty
> which seems to be too low. I set it to nice-level 1
> and now it's crunching away like crazy :)
> 
> It even returned 280 finished Blocks right away (but
> don't ask me, where it held them. I searched the
> whole c: drive for the log/ckpoint-and buffer-file but
> didn't find any. So I thought it did nothing all
> day long...)
> 
> Anyway, now it works and I hope the machines User does
> not complain tommorow (who cares about users anyway.
> Im a BOFH too :)
> 
> Bye
>  dworz
> 
> --
> To unsubcribe, send 'unsubscribe rc5' to majordomo at llamas.net
> rc5-digest subscribers replace rc5 with rc5-digest
--
To unsubcribe, send 'unsubscribe rc5' to majordomo at llamas.net
rc5-digest subscribers replace rc5 with rc5-digest



More information about the rc5 mailing list