[RC5] SunOS client - no network

John E. Krokes mag at skycache.com
Sat Nov 29 01:37:51 EST 1997


On Thu, 27 Nov 1997, Ivo Janssen wrote:

> On Wed, 26 Nov 1997, John E. Krokes wrote:
> 
> > Is anyone else having trouble running the SunOS clients? I've tried both
> > clients and they behave the exact same way. The also behave the same under
> > NetBSD/sparc.
> 
> First of all, be sure to have the LATEST versions. Earlier were known
> to be buggy, so a lot of them were fixed. Unfortunately no
> versionnumbering, you have to look at the dates on the ftpserver.
> 

Grabbed the latest copy a few days ago just to be sure. Turned out to be
exactly what I already had. I tried the new copy anyway, but it didn't help.

> Ivo
> 
> For what it's worth: I run a couple of SunOs 4.1.3 and Solaris 2.5.x
> binaries and they all fetch and flush without problems....
> 

By any chance are you using NIS? I have it completely disabled. The client
DOES check /etc/hosts, but seems to never even try a DNS query.

-Mag

--
To unsubcribe, send 'unsubscribe rc5' to majordomo at llamas.net
rc5-digest subscribers replace rc5 with rc5-digest



More information about the rc5 mailing list