[RC5] FreeBSD static/dynamic...which version should I run?

Kwoody kwoody at citytel.net
Tue Jan 13 11:15:14 EST 1998


I have a FreeBSD 2.1.7 box running and I see there are a few different 
versions for FreeBSD.

I grabbed the static non-mt (what taht means I dontknow) and things are 
running along smoothly (a tad over 104kkeys) on this dx2/66 box.

What are the differences on those versions? How does one tell which they 
should (or shouldnt run?)

I notice this was the same for the 2.6403 clients as well, different 
versions for FBSD. Static and dynamic, mt and non-mt.

Thanks.
Keith

--
To unsubcribe, send 'unsubscribe rc5' to majordomo at lists.distributed.net
rc5-digest subscribers replace rc5 with rc5-digest



More information about the rc5 mailing list