[RC5] Win32 CLI 391 not checkpointing when using "-hide"

Tim Charron tcharron at interlog.com
Wed Jan 28 19:15:20 EST 1998


> Just downloaded and installed the new WIN32 CLI 391 client, for my NT SMP
> box, and decided to try something the "-hide" option on one of my single
> CPU NT workstations.  In the process of setting up and testing, I noted

Be careful using "-hide" on NT.  Use the service client if possible.  
There have been reports that using "-hide" on NT causes some sort of 
race condition with the csrss.exe process.  Each of rc5des.exe and 
csrss.exe will get half your cpu.  This can be checked by 
CTRL-ALT-DEL and going to the tasklist.  Check the second page to see 
what's using your cpu cycles.

> that despite the CKPOINT2 value being set in both the INI and the
> commandline, the client does not create the checkpoint file.  (Can only
> confirm under DES, did not check under RC5...)
> 
> When client is run without "-hide", checkpointing works normally.

Is it possible that there's a pathing problem when using "-hide"?  
Try specifying a full path to each ckpoint file in the INI, and leave 
it off the command line.

-- Tim
Tim Charron
tcharron at interlog.com
tcharron at ctfinance.com
http://www.interlog.com/~tcharron/

An idle computer is a terrible thing!  http://www.distributed.net/

--
To unsubcribe, send 'unsubscribe rc5' to majordomo at lists.distributed.net
rc5-digest subscribers replace rc5 with rc5-digest



More information about the rc5 mailing list