[RC5] hpux 389 client

Mike Silbersack silby at execpc.com
Thu Jan 29 12:17:06 EST 1998


>Hi,
>I don't know who else to turn to in reporting problems so here goes...
>
>I have downloaded the latest (and only) version of the rc5des client for
>HPUX HPPA [2.7006.389], and it is failing to execute. It gives this
>error:
>/usr/lib/dld.sl: Invalid version for shared library: /usr/lib/libc.1
>/usr/lib/dld.sl: Exec format error
>IOT trap (core dumped)
>
>I have previously used the 2.6401 client for the same platform with no
>problems. (hpux hppa 10.x pa7k)
>
>Any ideas or workrounds?


The main reason for this problem is because the person who compiled the 
389
build is not our normal compiler, and the libraries on the system he's 
using
appear to be different, and somewhat problematic.  As soon as our main 
HPUX
compiler compiles it, you should be able to use it without trouble.  For
now, I have no advice, unfortunately.  Check back in a few days to see if 
an
updated version is available.

Mike "Silby" Silbersack
silby at execpc.com
Distributed.Net Tech Support

-------------------------------------------------------------------
We cracked RC5-56.  Why not help us break DES once last time?
Put your idle CPU to work:  Add it to the world's LARGEST computer.
http://www.distributed.net/
-------------------------------------------------------------------


--
To unsubcribe, send 'unsubscribe rc5' to majordomo at lists.distributed.net
rc5-digest subscribers replace rc5 with rc5-digest



More information about the rc5 mailing list