[RC5] fyi: NetBSD

Sean Matheis sean at slip.net
Fri Jan 8 14:30:56 EST 1999


Since we haven't seen a NetBSD client upgrade (x86 | Alpha) in
a while, I decided to experiment. The current BSDI client seems
to work just fine on NetBSD 1.3.2 (x86).  I'm using the 
rc5des426-bsdi3-x86-static.tar.gz client.  I've compiled my kernel
to support FreeBSD as well (though the FreeBSD clients bugger out
from a bad system call.)

-Sean

--
To unsubscribe, send 'unsubscribe rc5' to majordomo at lists.distributed.net
rc5-digest subscribers replace rc5 with rc5-digest



More information about the rc5 mailing list