[RC5] Network: Failed to create network socket

Harri Johansson harrij at kolumbus.fi
Mon Sep 27 15:19:58 EDT 1999


Hi

Since upgrading to version 2.7112.444-CTR-99072212 of the win32 CLI from
the latest GUI version I ran into trouble. When started the client
complains "Network: Failed to create network socket" and it can't
perform fetch or flush functions at all. I had no trouble with any of
the earlier versions. I'm running the client on Win95 (4.00.950a with a
number of MS patches). Has the networking code changed? I'm running a
"personal firewall" and ad-filter AtGuard that runs as a wrapper for
winsock.dll but the previous versions of the client worked fine with it.
It seems that this is not the case since deactivating it and restoring
winsock.dll didn't help. All other network related stuff works fine. Any
idea what might be wrong here?

--
To unsubscribe, send 'unsubscribe rc5' to majordomo at lists.distributed.net
rc5-digest subscribers replace rc5 with rc5-digest



More information about the rc5 mailing list