[RC5] Checking a bad proc..

Zorba the Hutt zorbathut at uswest.net
Wed Jan 8 12:59:14 EST 2003


> CPU's are transistor devices, and after 40 some years of dealing with
them,
> they either work as advertised, or theyre dead. There is no middle ground.
> It sounds like there are other problems, as I have never seen/heard of a
> partial failure of a CPU...

I have :P Back when I was overclocking my Celeron 266 (to 350 or 366, as I
remember - I later tried 400 which worked perfectly), I managed a truly
bizarre bug that I've never been able to explain. It would work fine in
every program I tried, with one exception: Choosing "hard" difficulty in
Quake. More specifically, jumping over the pit of lava that you had to jump
over to get to "hard". Nothing else would crash it - going through
teleporters was fine, jumping over other lava was fine, setting the
difficulty manually via the console and playing the game was fine, going to
different areas that played the same sound as the trigger was fine. It was
only that one spot that crashed it.

Never have figured out how.

But yeah. Subtlety is possible. With that said, I'd suggest setting it up to
loop the test for a few hours, and if it never fails, call it fine.

-Zorba

--
To unsubscribe, send 'unsubscribe rc5' to majordomo at lists.distributed.net
rc5-digest subscribers replace rc5 with rc5-digest



More information about the rc5 mailing list