[RC5] Various blocks still missing...

TimO hairballmt at mcn.net
Thu Jan 16 18:42:23 EST 2003


Barry Stokes wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Sorry to keep bringing this up, but it seems that the system still isn't
> correctly crediting me for the blocks I submit. For instance the stats I've
> got on my team page (which are for 2 days ago) tell me that between the two
> IDs I've got I submitted 30 blocks. As the perproxy is set to only upload
> blocks when I have completed >100 this seems very strange.
> 

Just a couple 'o thoughts:  Do you keep logs?  Just wondering what your
minkeys ready is set to.  If it reaches that threshold before the
maxkeysdone it will still do a fetch/flush.  Just for reference; I do
about 32 RC5 & 2 OGR / day with an Athlon750, Pent233mmx, and 2 133Mhz
486's.


> Can anyone tell me:
> a) whether I am uploading them to the wrong place (the proxy is set to go to
> us.v29.distributed.net) and having them go "missing"
> b) am I duplicating other peoples work and having the blocks discarded
> or
> c) is there something wrong with the system that needs sorting
> 
> I understand that it's not that important to keep stats correct, as long as we
> keep looking for the key, but if there is something wrong with the system,
> couldn't it be the case that we may miss the key due to such a glitch?
> 
> - --
> Barry Stokes
> 
-- 
===============
-- TimO
--------------------==============++==============--------------------
                             No Cool .sig
--
To unsubscribe, send 'unsubscribe rc5' to majordomo at lists.distributed.net
rc5-digest subscribers replace rc5 with rc5-digest



More information about the rc5 mailing list