[RC5] [Announcement] Beta client for the PlayStation 3

Alex lord_breetai at yahoo.com
Mon Aug 27 02:07:50 EDT 2007


 I found a solution. From http://forums.gentoo.org/viewtopic-t-558843-highlight-.html?sid=c79d4621a51745d5f8644f4e6d6ec881:

>Alright, so I was installing Gentoo agian since
I messed it up the first time by following different guides, and
strictly >followed the Cell-Overlay guide and used a graphical livecd. I
got through it all easily, and rebooted my PS3. Then >Gentoo booted up
and I started to get this:

>
>Mounting Local Filesystems...

>mount: wrong fs type, bad option, bad superblock on none, missing codepage

>
>Well, after a while of messing around with Gentoo I had no idea what to
do, so I manually started to mount each >filesystem one by one, and when
I got to the spu filesystem I got the error. In the guide the fstab has
this:

>
>
none    /spu    spufs   default    0 0

>
>
I assumed that this is what it should be:

>
>
none    /spu    spufs   defaults    0 0

>

After this, you should "sudo modprobe spufs". To make sure it loads every time you boot up edit "/etc/modules" as root and add "spufs".

Also, I believe if it's not already there, it may be necessary  to "sudo mkdir /spu" at the root directory. Now "sudo mount /spu" will work. No need to reboot if you don't want to. Now run dnetc and it should be crunching on all cylinders.


----- Original Message ----
From: Alex <lord_breetai at yahoo.com>
To: D.net Discussion <rc5 at lists.distributed.net>
Sent: Sunday, August 26, 2007 5:21:50 AM
Subject: Re: [RC5] [Announcement] Beta client for the PlayStation 3

I couldn't get it to work either, so I'm just going to configure the client for 1 cruncher until a solution is found.

----- Original Message ----
From: Nuno Rodrigues <nunor at akki.lu>
To: Jeff Lawson <jlawson at bovine.net>; D.net Discussion <rc5 at lists.distributed.net>
Sent: Tuesday, August 14, 2007 10:03:41 AM
Subject: Re: [RC5] [Announcement] Beta client for the PlayStation 3

Hi

Thanks for the replies,

I've tried this, but it's not working. I think I have first to install some 
libraries which are missing.

I just installed the standard ubuntu release from psubuntu.com. Installed no 
additional libraries.

I'll try to get it working and as soon I have some news, I'll post them here

thanks
Nuno

----- Original Message ----- 
From: "Jeff Lawson" <jlawson at bovine.net>
To: "'Nuno Rodrigues'" <nunor at akki.lu>; "'D.net Discussion'" 
<rc5 at lists.distributed.net>
Sent: Tuesday, August 14, 2007 6:09 AM
Subject: RE: [RC5] [Announcement] Beta client for the PlayStation 3


> I've found a forum message that indicates that some additional steps are
> necessary on Ubuntu:  http://forums.ps2dev.org/viewtopic.php?t=8712#56385
>
> These steps are apparently not needed on the version of Fedora that we 
> used
> for development of the dnetc port.  Let us know if this entirely resolves
> the problem for you, and we can update the readme to include this info.
>
>>>>
> To have the spu_create() system call working, first the spufs kernel 
> module
> must be loaded and the file-system of the same name must be mounted, so 
> add
> in /etc/fstab
>
> # Cell specific for the PS3:
> none /spu spufs gid=spu 0 0
>
> and to avoid waiting the next reboot:
>
> mount /spu
>>>>


       
____________________________________________________________________________________
Got a little couch potato? 
Check out fun summer activities for kids.
http://search.yahoo.com/search?fr=oni_on_mail&p=summer+activities+for+kids&cs=bz 
_______________________________________________
rc5 mailing list
rc5 at lists.distributed.net
http://lists.distributed.net/mailman/listinfo/rc5





      ____________________________________________________________________________________
Shape Yahoo! in your own image.  Join our Network Research Panel today!   http://surveylink.yahoo.com/gmrs/yahoo_panel_invite.asp?a=7 




More information about the rc5 mailing list