[RC5] DNETC is not backing down with CST needs processing power

Philippe Faure philippe at faure.ca
Thu Apr 14 17:13:48 EDT 2011


Hello,

Yes, the problem is that the process is run by another user.  I don't  
have access to the admin account to run DNETC as a service.

Thanks for the suggestion to run with fewer than the total number of  
processors.  I am now doing that and it seems to be working.  What I  
meant by backing off was "pausing" when the other process starts.

Thanks

Philippe



Quoting Jeff Lawson <bovine at distributed.net>:

> Are you saying that the "Pause when running" feature doesn't work
> because the process is running as another user?  If so, have you tried
> installing dnetc as a service?
>
> When you say you have backed off usage of some of the CPU, does that
> mean you have configured dnetc to use fewer processors than the total
> available?
>
>
> On Wed, Feb 23, 2011 at 7:59 PM, Philippe Faure <philippe at faure.ca> wrote:
>> Hello,
>>
>> I have a large server (24 logical CPU's) that can run DNETC, but for
>> some reason when an application is started by someone else, DNETC
>> doesn't recognize this, and doesn't relinquish the CPU processing time.
>>
>> The software is called CST (http://www.cst.com/).  I was wondering if
>> someone else has come across this issue?
>>
>> Since the user running CST and the DNETC user are not the same, I
>> can't check from processes manually.  This is happening on an Windows
>> Server 2008 R2.
>>
>> For now, I have backed off the user of all CPU, but this is a
>> sub-optimal solution.  If someone else has come across this issue, I
>> would like to know how they solved it.
>>
>> thanks
>>
>> Philippe
>>
>> _______________________________________________
>> rc5 mailing list
>> rc5 at lists.distributed.net
>> http://lists.distributed.net/mailman/listinfo/rc5
>>
>




More information about the rc5 mailing list