[RC5] cudart32_31_9.dll missing error

Joseph Kaye jkaye at isd.net
Mon Oct 3 12:12:30 EDT 2011


Hello Mike

I have an 8400GS, and it is painfully slow updating the screen when 
dnetc is running on it.  There ain't much that can be done unfortunately 
- the card is just that slow, even when overclocked. :)


--Joseph


On 9/30/2011 10:28 PM, Mike Burgess wrote:
> Dang, I just got a nvidia 8400gs , found on a folding at home mail list, how to get the missing Dll  hiding here:
> http://foldingforum.org/viewtopic.php?f=59&t=16624 (near bottom of page)
>   http://stanford.edu/~friedrim/cudart32_31_9.dll
> and got it working - BUT, it's not playing nice with anything.  It hogs all the GPU and makes the system agonizingly slow, and when I try to use the screen saver, it only runs about half speed, but still way faster than with CPU, which does play nicely.
>
> Suggestions - without AMD58xx as solution ?
>
> Mike
>
>
> ---
> Hi Warut
>
> Download nVidia CUDA 3.1 SDK from nvidia.com and get that DLL from
> there. This is how I fixed mine.
>
> Better solution though would be replacing your nVidia with a cheapo
> AMD 5850 or even 5870 GPU - a) no extra DLLs needed b) keyrate is like
> 10 times faster than with CUDA. nVidia GPUs are a waste of money with
> regard to RC5-72 (and gaming too).
>
> Good luck anyway.
>
> VV
> _______________________________________________
> rc5 mailing list
> rc5 at lists.distributed.net
> http://lists.distributed.net/mailman/listinfo/rc5
>



More information about the rc5 mailing list