[RC5] RC5 Stream client on Centos Linux

Daniel Andrea II ka0mvk at arrl.net
Fri Jun 21 16:25:15 EDT 2013


I've got a Centos 6.4 Linux install that I'm running the Linux Stream
client on, giving me some weird issues on occasion.

The box is an older Del Precision 390 workstation, which has a Core2
Quad Q6600 CPU and a Radeon HD 4850 PCI-e card in it.  I've got the
64-bit linux client running on the CPU doing OGR.  I have Catalyst
fglrx legacy driver version 13.1 installed, along with the AMD APP SDK
2.8.

I've tried both the 32-bit and 64-bit Stream clients, both do the same thing.

Here's what happens:
If I stop and restart the client with a partially completed block
stored in the buffer files, it throws some errors about values not
matching (including something about Iters and Maxiters) and quits.  It
will not work again until I delete the buffer files and have it start
on fresh blocks.

For reference, I recently had been using this setup to mine bitcoins,
which worked flawlessly (even slightly overclocked) for several months
now.  No problems stopping/starting that, but that used OpenCL to do
the calculations.

So, any ideas on what could be going on with this?


More information about the rc5 mailing list