<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
    <title></title>
  </head>
  <body bgcolor="#ffffff" text="#000000">
    On 6/25/2010 10:10 AM, Steven Nikkel wrote:
    <blockquote cite="mid:M.O.0.1006250909320.70434@ertyu.org"
      type="cite">
      <pre wrap="">Are you using the client with a driver suited for cuda 2.2?
Does -test and -stress pass successfully?

I'd guess the answer to both is no and the client is not returning valid 
results.

On Fri, 25 Jun 2010, Jarod McClintock wrote:

</pre>
      <blockquote type="cite">
        <pre wrap="">Date: Fri, 25 Jun 2010 18:47:48 +1200
From: Jarod McClintock <a class="moz-txt-link-rfc2396E" href="mailto:myself@jlmcclintock.com">&lt;myself@jlmcclintock.com&gt;</a>
Reply-To: D.net Discussion <a class="moz-txt-link-rfc2396E" href="mailto:rc5@lists.distributed.net">&lt;rc5@lists.distributed.net&gt;</a>
To: 'D.net Discussion' <a class="moz-txt-link-rfc2396E" href="mailto:rc5@lists.distributed.net">&lt;rc5@lists.distributed.net&gt;</a>
Subject: [RC5] GPU Tasks Not Showing In Stats

I've processed over 1,000 stats units with my gigabyte gtx 470 using
clientdnetc516-win32-x86-cuda22  yet these aren't showing under
<a class="moz-txt-link-abbreviated" href="mailto:myself@jlmcclintock.com">myself@jlmcclintock.com</a> stats showing are from CPU work only. I've attached
my GPU result log &amp; my GPU config file. Please advise where I've gone wrong.



Thanks




</pre>
      </blockquote>
      <pre wrap="">
---
Steven Nikkel
<a class="moz-txt-link-abbreviated" href="mailto:steven_nikkel@ertyu.org">steven_nikkel@ertyu.org</a>
_______________________________________________
rc5 mailing list
<a class="moz-txt-link-abbreviated" href="mailto:rc5@lists.distributed.net">rc5@lists.distributed.net</a>
<a class="moz-txt-link-freetext" href="http://lists.distributed.net/mailman/listinfo/rc5">http://lists.distributed.net/mailman/listinfo/rc5</a></pre>
      <pre wrap="">
<fieldset class="mimeAttachmentHeader"></fieldset>

No virus found in this incoming message.
Checked by AVG - <a class="moz-txt-link-abbreviated" href="http://www.avg.com">www.avg.com</a> 
Version: 9.0.830 / Virus Database: 271.1.1/2962 - Release Date: 06/25/10 02:35:00

</pre>
    </blockquote>
    Is there going to be a updated client for Cuda to reflect the latest
    Cuda driver which I think is 3.1?&nbsp; I hope a updated Cuda client is
    done very soon.<br>
    <br>
    <br>
    Bert<br>
  </body>
</html>